SignGo Home
 
  Welcome, Guest. Please Login or Register
 
  HomeHelpSearchLoginRegister  
 
Page Index Toggle Pages: 1
SignGo Prints Blank Page (Read 234 times)
04. Jun 2017 at 18:22

dgutterud   Offline
Junior Member
I Love YaBB 2!

Posts: 11
**
 
We installed a newer version of Signgo. Now when we try to print a paper copy for the customer to proof, it shoots a blank page through the printer. Anything that was created from the older version of SignGo prints fine.

Any ideas?
 
IP Logged
 
Reply #1 - 05. Jun 2017 at 08:21

Kevin Wallace   Offline
Global Moderator
SignGo Support

Posts: 778
*****
 
Ensure the option "Enable color linearisation" is disabled (Print command > Options tab) and try again.

...
 
IP Logged
 
Reply #2 - 07. Jun 2017 at 18:14

dgutterud   Offline
Junior Member
I Love YaBB 2!

Posts: 11
**
 
Worked perfect. Thank you.

One other thing......even on smaller jobs, the cutter stops in the middle of the job several times, and we have to hit "yes" for it to continue cutting. I think we had this issue before on the old cutter and version of SignGo, but can't remember what we had to change.
 
IP Logged
 
Reply #3 - 08. Jun 2017 at 09:56

Kevin Wallace   Offline
Global Moderator
SignGo Support

Posts: 778
*****
 
Try adjusting the flow control settings (Cut command > Cut tab > Setup > Communication tab). Try the following first:
...

If that doesn't work:

...

You can try other flow control combinations too.

If the problem persists let me know what is the make and model of your cutter, also how it's connected to the computer and which driver you selected in SignGo (Current cutter).


 
IP Logged
 
Reply #4 - 10. Jun 2017 at 16:15

dgutterud   Offline
Junior Member
I Love YaBB 2!

Posts: 11
**
 
That seems to have done the trick. Thank you.
 
IP Logged
 
Page Index Toggle Pages: 1